Herausforderungen? Motorelektrik, SSA und Start Stop - Taster des MINI F56

  • So, nun muss ich mich auch nochmal melden. Obwohl mein Mini ja am Gründonnerstag gebaut wurde scheint es sich hier um ein richtiges Montagsexemplar zu handeln. ;( Das Thema Teppich und Seitenverkleidung ist ja bereits bekannt, aber seit 2Wochen hab ich massive Probleme mit kuriosen Fehlermeldungen, welche nach 10-20sec. wieder verschwinden und was noch schlimmer ist, mit der Funktion des Start/Stop Tasters.
    Zuerst dachte ich ich bin doof, aber es passiert sporadisch, dass Du den Start/Stop Taster drückst um den Motor auszuschalten aber der Motor läuft weiter. Gestern hätte ich deshalb beinah beim Parken eine Wand geküsst. Stop Taster nach parken gedrückt, Radio war etwas lauter, Fuß von der KUpplung und Auto macht einen Satz nach vorne. Gott sei Dank hatte ich die Handbremse schon angezogen und den Fuß schnell wieder auf der Kupplung, sonst ..... :cursing: Nachdem ich dann mehrfach am Taster gedrückt und gezogen habe, ging schließlich der Motor aus.


    Alles in Allem muss ich sagen bin ich zwischenzeitlich ziemlich gefrustet und führe jetzt eine Excel Liste mit den ganzen Mängeln. Leider weiß ich natürlich auch, dass gerade Elektronikprobleme sehr schwer zu finden sind. Trotzdem erwarte ich für mein Geld eine Mängelfreies Auto.


    Leider kein gutes Aushängeschild für die Qualität bei Mini. :thumbdown:


    -----


    Edit by Chucky101: Neues Thema angelegt!

    ""
  • Da gibt's nur eins - ab zur Werkstatt!


    Das sollte in der Tat nicht passieren

  • Zitat

    seit 2Wochen hab ich massive Probleme mit kuriosen Fehlermeldungen, welche nach 10-20sec. wieder verschwinden


    Welche sind das denn konkret?


    Die Funktion des Start-/Stop-Tasters war bisher bei allen Vorführern
    und auch meinem CooperS exakt so, wie von Dir beschrieben.


    Es gibt Betriebszustände, welche es nötig machen, dass der Motor
    wenige Sekunden weiter läuft. Es dürfen allerdings wirklich nur
    wenige Sekunden sein, nichts was länger zu thematisieren wäre.


    Sollte es darüber hinaus gehen und diese Meldungen (??) weiter vorkommen,
    ab in die Clinic. Da wird wohl ein Steuergerät meckern.


    Was sagt die Checkcontrol? Ohne Fehler?

  • Welche sind das denn konkret?


    Das sind verschiedenste Meldungen. Da die Meldungen immer nur für kurze Zeit anstehen, reicht es meist nicht zum fotografrieren und ich schreib die Meldungen aus dem Gedächtnis in mein Excel Protokoll. Anbei nur ein kleiner Auszug:


    - Motorstörung (Motor Lampe blinkt) Bitte nur mit mäßiger Geschwindigkeit weiterfahren und vom Servicepartner prüfen lassen. Es ist nicht die volle Motorleistung verfügbar.
    - Leuchtweitenregulierung defekt. Bitte vom Servicepartner prüfen lassen.
    - Abbiegelicht defekt. Bitte vom Servicepartner prüfen lassen.
    - Motorstart nur im Leerlauf möglich. Wenn Problem weiterhin besteht bitte vom Servicepartner prüfen lassen.


    Wohl gemerkt, es gibt keinen Defekt. Motorstörung wurde vom Händler bereits geprüft und im Fehlerspeicher stand Zündaussetzer auf Grund Kraftstoffmangel. Dumm nur dass der Tank zu diesem Zeitpunkt fast voll war.


    Es gibt Betriebszustände, welche es nötig machen, dass der Motor
    wenige Sekunden weiter läuft.


    Diese Betriebszustände mag es geben (by the way: hatte ich zwar bei noch keinem Mini, dass nach betätigen der Start/Stop Taste der Motor nicht ausging), aber wenn ich anhalte nachdem ich normal gefahren bin und der Motor auch nicht besonders heiß ist, den Taster drücke und der Motor munter weiter läuft und auch auf den zweiten oder dritten Tastendruck nicht reagiert, dann ist das bestimmt nicht normal. ;(


    Werkstatt ist informiert. Am Freitag fahre ich hin zum Fehlerspeicher auslesen, denn mehr können die erst mal nicht machen. Wird dann nach München gemeldet und dann sieht man weiter. Alles maßlos traurig und kann einem den Fahrspass ganz schön vermiessen. :thumbdown:

  • Ich fühle mit dir!


    Das klingt eher nach einem defekten Steuergerät oder so...


    Fahrspass wird da verständlicherweise getrübt

  • Das sind verschiedenste Meldungen. Da die Meldungen immer nur für kurze Zeit anstehen, reicht es meist nicht zum fotografrieren und ich schreib die Meldungen aus dem Gedächtnis in mein Excel Protokoll.


    Daher hatte ich oben im letzten Posting die Check-Control angesprochen, schau einmal :)
    Die CHECK-CONTROL des MINI F56: Fehlermeldungen im System


    Dort werden wiederkehrende Fehler, für den Fahrer ersichtlich, entsprechend abgelegt.
    Hier sieht man auch ganz banale Informationen, bspw. wenn das Wischwasser aufgefüllt werden muss 8)


    Diese Betriebszustände mag es geben (by the way: hatte ich zwar bei noch keinem Mini, dass nach betätigen der Start/Stop Taste der Motor nicht ausging), aber wenn ich anhalte nachdem ich normal gefahren bin und der Motor auch nicht besonders heiß ist, den Taster drücke und der Motor munter weiter läuft und auch auf den zweiten oder dritten Tastendruck nicht reagiert, dann ist das bestimmt nicht normal.


    Ich weiß nicht, wie oft Du in welchem Zeitraum den Taster betätigt hast!(?)
    Wie oben beschrieben, darf dieser Zustand niemals über wenige Sekunden hinaus gehen. Dann ist das niemals normal.


    Wann wurde Dein CooperS produziert? Er hat(te) nicht den Ölfiltermangel?


    Werkstatt ist informiert. Am Freitag fahre ich hin zum Fehlerspeicher auslesen, denn mehr können die erst mal nicht machen. Wird dann nach München gemeldet und dann sieht man weiter.


    Ich drücke die Daumen. Ich hatte mit meinem Countryman über 2 Jahre Elektrikprobleme.
    Wenn da nur ein Steuergerät fehlerhafte Werte meldet, ist das u.U. für das ganze System eine Herausforderung.

  • Daher hatte ich oben im letzten Posting die Check-Control angesprochen, schau einmal
    Die CHECK-CONTROL des MINI F56: Fehlermeldungen im System


    Danke für den Hinweis, aber so schlau war ich auch schon ;) Hab jedes mal danach die Check Control geprüft, welche jedes mal danach auch ordentlich OK angezeigt hat, ohne dass ein Fehler abgelegt wurde.....leider.


    Ich weiß nicht, wie oft Du in welchem Zeitraum den Taster betätigt hast!(?)


    Als es das erste mal auftrat war ich total verdutzt und hab minimum 20-30sec. gewartet, sogar überlegt die Hotline anzurufen, weil ich mir überlegt hatte, wie ich das Auto jetzt aus bekomme. Dann wieder gedrückt.....nichts. Erst als ich mehrmals gedrückt und dann auch mehrmals den Taster nach oben gedrückt hatte ging er schließlich aus.
    Problem ist hier natürlich, du denkst nicht jedes mal beim betätigen des Tasters dran, dass der Motor jetzt nicht ausgehen könnte, wie gestern dann passiert.


    Meiner Meinung nach ist ein Druck auf den Aus Taster auch Aus und nicht "Probiers doch in ein paar Sekunden nochmal". Diese Zustand, dass ein Motor nach betätigen des Aus Tasters weiterläuft darf es nicht geben. Wäre genau so wie wenn Du an einer Maschine Not Aus betätigst und die Maschine fährt noch ihre Bewegung zu Ende. Das darf nicht sein.
    Notfalls werde ich Mini hier auf Ihre Produkthaftungspflicht hin weisen, das geht so gar nicht. ;(

  • Die Start- /Stop-Taste ist ja nichts Neues, sondern schon jahrelang im MINI - jetzt halt an anderer Stelle positioniert.


    Also keine Neuigkeit und man müsste mal schauen, ob es sowas schon mal gegeben hat.


    Bei unserem R56 habe ich das noch nie erlebt und wenn ich "Aus" drücke, dann erwarte ich auch, dass er aus ist...

  • Bei unserem R56 habe ich das noch nie erlebt und wenn ich "Aus" drücke, dann erwarte ich auch, dass er aus ist...


    Da hattest Du auch noch ganz andere Prüfroutinen, bspw. durch den eingesteckten Schlüssel, welcher nun entfällt.
    Es wird alles immer komplizierter :D Mit allen Vorteilen, aber leider auch mit Nachteilen...


    Danke für den Hinweis, aber so schlau war ich auch schon Hab jedes mal danach die Check Control geprüft, welche jedes mal danach auch ordentlich OK angezeigt hat, ohne dass ein Fehler abgelegt wurde.....leider.


    Dann wird (wenn überhaupt) nur der erweiterte Fehlerspeicher etwas bringen.
    Das oberflächliche Auslesen beim Freundlichen kannst Du Dir dann vermutlich sparen...


    Als es das erste mal auftrat war ich total verdutzt und hab minimum 20-30sec. gewartet, sogar überlegt die Hotline anzurufen, weil ich mir überlegt hatte, wie ich das Auto jetzt aus bekomme. Dann wieder gedrückt.....nichts. Erst als ich mehrmals gedrückt und dann auch mehrmals den Taster nach oben gedrückt hatte ging er schließlich aus.


    Das ist definitiv nicht normal. Ich bin gespannt, welches Steuergerät da den Ärger verursacht 8)
    Halte uns auf dem Laufenden...

  • Die Funktion des Start-/Stop-Tasters war bisher bei allen Vorführern
    und auch meinem CooperS exakt so, wie von Dir beschrieben.


    Ich hatte es bereits anderswo geschrieben: Bei mir verhällt er sich exakt genau so.


    Turborolle schrieb:
    Als es das erste mal auftrat war ich total verdutzt und hab minimum 20-30sec. gewartet, sogar überlegt die Hotline anzurufen, weil ich mir überlegt hatte, wie ich das Auto jetzt aus bekomme. Dann wieder gedrückt.....nichts. Erst als ich mehrmals gedrückt und dann auch mehrmals den Taster nach oben gedrückt hatte ging er schließlich aus.


    Das ist definitiv nicht normal. Ich bin gespannt, welches Steuergerät da den Ärger verursacht
    Halte uns auf dem Laufenden...


    Und auch das passiert mir genau so. Ist aber sehr sporadisch.


    @Chucky101 Du schreibst, dass du es auch so beobachtest. Ist es bei Dir denn dann so gewesen, dass der Motor nach *einmaligem* drücken ein paar Sekunden verspätet ausging?

  • Es hat halt nicht nur Vorteile, wenn man scheinbar alles "vereinfacht".
    Diese Vereinfachung macht es komplizierter! Früher, das einfache Zündschloss: Da gab es keine Fragen!


    Wobei mein Vater mal einen Audi 80 in den 80ern von Fehmarn nach Frankfurt gejagt hat.
    Schlüssel abgezogen, Auto verriegelt - Motor lief noch 8o Kolbenfresser - Motorschaden.


    Dennoch hat @Turborolle hier definitiv eine Herausforderung vor sich.
    Das was er hier schildert, verbunden mit den Meldungen, ist wohl nicht normal...