Harman/Kardon Radioadapter

    • Moin @autohifistation,

      habe mir ein Multimeter besorgt. Auf folgenden Kabeln ist eine Spannung bei angeschalteter Zündung und entsprechend eingeschaltetem Radio:

      Rot (Dauerplus) -> mit lila vom HK Enabler verbunden
      Lila-blau (Schaltplus)
      Weiß/gelb/rot (Datenbus) -> mit weiß vom HK Enabler verbunden
      Blau (Remote vom Radio ausgehend) -> mit blau vom HK Enabler verbunden

      Das braune Kabel vom HK Enabler wurde mit dem braunen Massekabel aus dem Auto-Kabelbaum verbunden.

      Den Minuspol des Messgeräts hab ich jeweils an das braune Kabel vom Auto-Kabelbaum gehalten, den Pluspol an die farbigen Kabel.

      Leider weiterhin kein Ton.

      Wie wird denn der Verstärker im Kofferraum überhaupt "angesteuert"? Das fehlt mir irgendwie noch beim Verständnis des Ganzen.

      ""
    • autohifistation schrieb:

      ok .... 12 Volt auf dem Datenbus sind nicht wirklich gut

      ist die Messung mit angeklebten Modul erfolgt


      mit freundlichen Grüßen Ralf Dierkes
      Hallo Ralf,

      was meinst du mit angeklebtem Modul?

      Die Messung habe ich quasi direkt am Kabelbaum-Ende, das aus dem Auto kommt, gemacht. Die Kabel des Autos waren in Lüsterklemmen gesteckt und festgeschraubt (wie auf diesem Foto hier: mini-f56-forum.de/index.php/At…-mini-ohne-anschluss-jpg/) und in das andere Ende habe ich die Prüfer des Messgeräts reingesteckt.

      Der HK Enabler war nirgendwo verbunden.
    • Ok kann ich gern machen.

      Zur Info: Zum Test gerade nochmal alles angeschlossen und erneut im angeschalteten Zustand gemessen. Wenn das Radio an ist und der HK-Enabler verbunden, sind auf der Datenbus-Leitung konstant ca. 10,6 V.

    • ANZEIGE