Diskussions & Erfahrungsthread zur Burger Tuning JB4

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Wollte heute das JB4 einbauen, aber ich verstehe uns verrecken nicht wie ich das OBDIi Kabel durch dieses Loch bekommen soll. Habe Handschaltung und da ist bei dem Loch ja noch irgendein Kabel für die Kupplung. Vom Fahrersitz sehe ich das Loch/Kabel aber keine Chance das da durchzunudeln, dafür habe ich nicht genug Platz. Hatte ihr die Blende für das I-Tafel abgenommen? Ist nur gesteckt oder?? Mag ungern rumreissen und lt JB4 sind da zwei Schrauben aber die finde ich nicht.


      Heeeelp ;)

      ""
    • Habe mir einfach selber geholfen. Anstelle durch das gelegte Loch der Kupplung yu gehen (bei manueller Schaltung ist das Loch das die AUTO FZ nutzen ja bereits belegt, habe ich folgendes gemacht:

      1. Hier hatte jemand aehnliche probleme, und er hat einfach den durchgang zwischen ASauele und Kotfluegel benutzt.
      northamericanmotoring.com/foru…-firewall-workaround.html

      2. Das "loch" kann man noch einfacher machen - auf diesem Bild sieht man oben den Mini Beltline trim - das Stueck vorne beim Ansatz Motorhaube. Den Trim angezogen, Kabel von oben durchgefadelt, Trim wieder drauf. Dann das OBD2 Kabel schoen im Motorraum mit Kabelbindern fixiert. Im Innenraum sieht man das Kabel zwar bei offener Tuer, aber habe es soweit verstekt unter der DIchtung wie moeglich.
      0mNnC87.jpg

      3. OBB2 Kabel an OBD2 Buche / kabel verlegen /fertig. Bei mir ist das Kabel selbst ein Flachkabel, dh einfacher zu verstecken unter der dichtung als bei dem runden Kabel das der Kollege auf dem Forum oben hatte.

      GHM7mJJ.jpg

    • Kleiner Erfahrungsbericht nach nun ca 200km mit jb4 - Laufleistung im Moment 1800km von meinem JCW.

      Ich bin ziemlich happy. Solange ich nur rumeiere, keinerlei Unterschied und somit 200% stadttauglich. Beim aggro-modus (Gaspedal digital also heftig beschleunigen oder kein Gas) ist er nun eine kleine drecksau.

      Fahre nur map1, map2 mache ich erst später wenn ich ca 3000+ km abgespult habe.

      Aber der höhere Drehmoment macht definitiv mehr Spass. Vorher war der JCW 'nicht langsam' aber der Sitz drück Effekt war nur ansatzweise da.
      Jetzt mit map1 fühlt er sich schon nach mehr an.

      Keine Fehler keine Codes (bisher)!

      Also von mir klare Kaufempfehlung!

      Anbei noch das bei mir velegte OBD2 Kabel. Wäre es noch 10cm langer könnte ich es ordentlicher verstecken will aber die Leitung nicht immer unter Zug haben.

      Dateien
    • Heute kam meine Tauschbox. Das Gehäuse ist bei dieser zum Schrauben. Meine andere war nur geclipt.
      Kabe ich jetzt ein älteres Modell? Mein BT Connector zeigt jetzt in der App auch einige Daten nicht mehr an.
      Ich habe schon die App deinstalliert und wieder installiert, keine Besserung. Mit fehlt jetzt die Drehzahl und Ganganzeige. Speed kommt vom GPS, Boost und Map werden angezeigt. An BT Connector kann es nicht liegen, da vorher alles ging.
      Sonntag werde ich diese Box mal testen, wenn die GPS Zeiten passen, ist mir die Anzeige egal ;)

    • Kleines Update von mir.

      Nachdem ich nun mein JB4 mit dem Connect Kit ausgestattet habe,.war ich nicht nur auf den Popometer angewiesen, sondern konnte nun endlich auch in Echtzeit Mal schauen was da so passiert.

      Und ja, in Map1 'denkt' die ECU das der Turbo ca 9-11 Psi hat, real liegen aber zwischen 13-15psi an lt den Daten. Map2 (6psi mehr) habe ich noch nicht probiert, bin erst bei ca 2700km.

    • Hallo zusammen

      Bin neu hier und steige gleich mal mit einem Problem ein. :)

      Ich fahre einen MCS F56 MY19, also den LCI.
      Ich habe mir eine JB4 gekauft, und diese gestern eingebaut. Der Einbau gestaltet sich zwar ein wenig „fummlig“, aber falsch machen kann man eigentlich nichts. Tja, ich kann scheinbar etwas falsch machen.

      1. Funktioniert das nicht (das Druecken des BC-Knopfs bewirkt nichts) und 2. Scheint mein MCS die Box nicht zu moegen, da er mir nun anzeigt „verminderte Leistung - Servicepartner aufsuchen“.

      Habe sie nun wieder ausgebaut, aber der Fehler ist noch da.

      Fährt hier jemand die Box im LCI und kann mir helfen?

      LG

    • Hallo liebes Forum,

      ich musste heute leider feststellen, dass mein Sportautomatikgetriebe (F56 Jcw) rutscht..

      ich bin auf Map 2 gefahren ansaugluft war bei 10 grad, da dachte ich mir nichts anschließend gebe ich gas und merke ,dass das Getriebe so eine Art Gummieffekt aufweißt und dann wieder obenrum greift.

      Nach der Feststellung hab ich mit der jb4 app den FS ausgelesen und siehe da, kein Fehler?!
      Dann raus aus map 2 auf Serie, beim fahren hängt er nicht am gang, sondern fällt die Drehzahl als ob man die ganze Zeit im green Modus fährt!

      ich lass ihn jetzt mal abkühlen, vielleicht wurde es einfach zu Heiß...

      ich wollte einfach mal Berichten!

      LG
      Ironworks99

    • ANZEIGE